WordPress 5.0.1 veröffentlicht

WordPress 5.0.1 wurde veröffentlicht. Es ist ein Sicherheits-Release für alle Versionen ab einschließlich WordPress 3.7. Das WordPress-Entwicklungs-Team rät dringend dazu, das Sicherheits-Update zeitnah zu installieren.

Plugin-Autoren wird empfohlen, die 5.0.1-Entwicklerhinweise zu lesen, um Informationen zur Abwärtskompatibilität zu erhalten.

WordPress-Versionen 5.0 und älter sind von insgesamt 7 Schwachstellen betroffen, die in Version 5.0.1 behoben wurden. Weitere Details hierzu werden in der offiziellen, englischen News auf WordPress.org beschrieben.

Quelle: WordPress.org